RSS
 

Säkerhetsuppdatering av WordPress

30 Dec

Igår släpptes WordPress 3.0.4, denna version benämns som en kritisk säkerhetsuppdatering. En exploit som utnyttjar säkerhetshålet publicerades 27 december och utnyttjar det faktum att postad HTML-kod inte hanteras rätt om den innehåller versaler.

Detta rättas i uppdateringen till genom att koden först omvandlas till gemener.

 
 

Tags: , ,

Lämna en kommentar